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Warning!! 

This Manual provides essential information for the protection of the user and others possible 

injury and property damage.  Please read this manual before using it.  Always follow the 

instructions whenever using this product to prevent from any possible injury and property 

damage. 

 

FCC Regulation 

This machine has followed Chapter 15 of the FCC regulation regarding the Class B digital device for testing, 

and it is confirmed that it meets the requirement of the regulation.  The foregoing regulation provides 

proper protection for the user in residential areas from being interfered by harmful electromagnetic wave.  

The design of the equipment will not interfere electronic communications.  If there is any doubt about the 

interference source, please shut down the machine and test if there is any interference coming from this 

machine. 

 

CE Standard 

This machine passes the test of the European CE product certification, and will not generate electromagnetic 

interference (EMI) or will not be affected by EMI. 

 

Using the product indoor 

This product is designed as an electronic product for indoor use.  Any damage caused by using the product 

outdoors is not our responsibility and such damage will not be covered by our guarantee or warranty. 

 

Recommendations for this machine 

To protect your precious discs from being damaged or scratched during its removal, please follow the 11 

instructions below and try to hold the disc of its edge when possible.  After finished using discs, remember 

to put it back to the original position so that it's easier to retrieve the next time.  When the machine is not 

in use for a long while (for days/weeks), please shut it down by unplugging power adapter to save energy. 

 

1. Do not close fire or locate in high temperature. 

2. Do not hard push at the center of the top case. 

3. Do not put heavy goods on the machine. 

4. Do not pour any liquid into the machine. 

5. Do not place any objects on the machine except for another PowerDrive machine. 

6. Do not put foreign substance in the machine. 

7. Do not put electrically conductive articles in the machine. 

8. Do not tilt the machine. 

9. Do not drop the machine. 

10. Do not insert deformed or 8cm discs into the machine. 

11. Do not split the machine apart. 
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Welcome to PowerDrive 

The Multi-Media Manager with a Built-In DVD Optical Drive 

Thank you for choosing PowerDrive. The PowerDrive, the Multi-Media Manager with a Built-In DVD Optical 

Drive, can be controlled by a PC with USB 2.0 interface. The included software is designed for easy access 

to your data (it can be music/video/games/photo and ..etc) that stored on 5.25” optical media.  Reading 

this manual first is strongly suggested before using your PowerDrive. 

 

Important and Basic Knowledge: 

★ PowerDrive uses output 7.5V, 2.4A or above DC adapter, 

please must make sure the correct voltage before you plug it 

into the machine. 

★ When you wish to insert an optical disc into PowerDrive, make sure label side 

toward right.  Insert the disc slowly and gently, the sensor inside of the machine 

detects and rolls it into the machine smoothly.  If the disc is inserted by the wrong 

side (I.e. toward left), DVD drive will not read the disc, and thus resulted in an 

error situation. 

★ A maximum of 100 CD/DVDs can be stored in a PowerDrive machine.  By using 

USB 2.0 interface, one computer is able to connect up to 127 machines, thus, you can    

store as many as 12,700 CD/DVDs to the maximum. 

★ The CD Library 5.0 software that comes with the PowerDrive offers an efficient solution to 

manage your data that stored on optical media. 

★ CD Library 5.0 software provides backward compatibility in supporting CD Library (DC-101), 

CD Library II (DC-300), and of course, the PowerDrive (DC-016RW) as well, you can control 

these 3 types of machines via the same computer simultaneously. 

★ When connecting your PowerDrive to a computer via an USB cable, the 

built-in DVD drive inside the PowerDrive will be seen as an external DVD 

drive on your computer, also the PowerDrive provides 100 slots space for 

you to store optical discs.  Even if you did not install the included CD Library 

5.0 software, you are still able to control the machine by the 15 keys on the 

front-panel. 

★ While the built-in DVD drive is reading a disc, you are still able to insert or retrieve other discs 

to/from the CD Library. Because of built-in memory, PowerDrive knows where the disc in the 

drive should go.  If there is already an existing disc in the drive, you are able to load another 

disc into the drive.  The carousel will spin to the previous number, and eject the disc to the 

slot first, and then spin to the number that you just selected before loading the disc into the 

drive. 

★ For example, when a disc at slot 5 is in the DVD drive, you CANNOT insert or retrieve slot 5 

again, in other words, PowerDrive does not accept this command and shows “888” on 

display, it prevents from inserting second disc in the same slot number. 
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Components in the box: 

Please make sure the following goods are in the package.  Contact your local dealer if there is anything 

missing: 

  PowerDrive machine◆    1 pc 

  CD Library 5.0 software disc◆  1 pc 

  AC adapter 7.5V◆     1 pc 

  USB 2.0 cable◆     1 pc 

  User manual◆     1 pc 

  Management form◆    1 pc 

 

Computer System Requirement: 

◆◆◆◆ An Intel-compatible CPU 

◆◆◆◆ Windows 2000, XP or Vista (Note:) 

◆◆◆◆ 256 MB of RAM or higher 

◆◆◆◆ Free space of 100 MB for hard disk 

◆◆◆◆ USB 2.0 slots 

 

Note: CD Library 5.0 software supports Windows 2000 and XP, and Windows Vista. 

Windows Vista is a much higher safe security operating system, Vista does not allow CD Library 5.0 to 

backup database to root “C:\” or others in “C:\Windows” Except for “C:\Program Files\CDLIB” (Unless you 

use administrator right, you can backup database to anywhere.) 

 

Safety Precautions 

This product is designed with safety precaution.  However, fire or electric shock might occur due to any 

misuse.  To prevent these from happening, you must obey the following rules: 

 

◆ When you don’t understand some of these instructions, stop using this product. Please 

contact your local dealer. 

◆ Please stop using the product when you find any problems. 

◆ If you have found any strange or rupture of electric wire, you must stop using this product immediately 

and contact your local dealer. 

◆ If you have found any weird sound, smell, or smoke, unplug the adapter immediately.  Turn off the 

power and contact your local dealer. 
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Hardware Installation 

1. Plug the adapter (7.5V, 2.4A or above) into the power source socket at the backside of 

the PowerDrive machine and plug-in the other end of the adapter to the power source outlet. 

2. Insert the squire end of the B-type USB cable into the PowerDrive machine, and then  

plug the A-type USB cable into a computer, you also need to have an external-powered USB HUB to 

connect  

multiple machines if you have more than one PowerDrive. 

 

Note: 

 If Windows OS asks the drivers when you plug in USB cable, do not select any HD ◆  

drive or CD-ROM drive, system will find the default drivers from its database. 

◆Machines can be stacked to save spaces, however, a maximum of 3  

PowerDrive Machines can be self-stacked (recommended). 

 

Test After Installation 

◆ When you plug in power cord to the machine, the carousel will rotate and position itself  

automatically.  This action shows the power is connected properly. If there is something  

wrong with the machine, 505 (SOS) will be shown in the digital display.  

◆ Open “Device Manager” in Control Panel, plug the USB cable into the computer.  

PowerDrive will be recognized as “Human Interface Device” and “HID-complaint  

Device”, also there is another new DVD-RAM “Optiarc” added. 

 

Simple Hardware Troubleshooting and Important Notice: 

 

 Please visit our web site for hardware troubleshooting:★  

http://www.dacal.com.tw/dc016rwtroubleshooting.html 

 

 PowerDri★ ve has a built-in DVD drive, and it is recognized as “USB Mass Storage device” in device manager, 

before you unplug USB cable, we strongly recommend that you HAVE TO click “Safely Remove 

Hardware” icon in system tray. 

  

 

★ If you hear weird sound in the DVD drive (because of inserting very bad optical disc), or you cannot eject 

a disc from the DVD drive, please unplug the power adapter of the machine, wait for 30 seconds and 

then power it on again.  Try the same steps you were just doing or eject the disc again by pressing 

“DVD” button. 
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Stand-Alone Machine Operation: 

 

◆ Saving discs – Power the machine on, PowerDrive spins carousel to slot 1, and digital LED display 

blinks, which means door is open, press “Enter” to close the door, and then select a slot number and then 

press “Enter”, the carousel spins to the corresponding number and then 3 digits LED blinks, when the 

LED blinks, it means you can insert a disc into the machine, make sure that the “Label Side” of the 

disc is toward right, insert a disc slightly, the sensor detects the disc and then roll the disc into the 

machine. 

◆ Retrieving discs – Close the door, and select a number and then press “Enter”, the carousel spins to 

the corresponding number and the disc comes out (empty slot does not have a disc coming out), and 

then 3 digits LED blinks. 

◆ Loading a disc into the DVD drive – Close the door first, and select a number and then press “DVD” 

button, the carousel spins the corresponding number toward DVD drive, and then start loading the disc 

into DVD drive.  If there is an existing disc in the drive, carousel spins to the previous number and eject 

the disc to previous slot, and then spins to the number that you just selected and then load the disc into 

the drive. 

◆ Ejecting a disc out of the DVD drive – If the “Disc-In-The-Drive” LED indicator is on, you can press 

“DVD” button once to eject the disc in the drive. If the “Disc-In-The-Drive” LED indicator is off, nothing 

happen after you press “DVD” button.  If the “Disc-In-The-Drive” LED indicator is on, you press “DVD” 

button for 5 seconds to eject the disc into the slot and then carousel spin the slot to the front door, and 

roll the disc out of the machine, thus you can retrieve the disc for other purpose. 
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Installing the CD Library 5.0 Software 

Prior to installing the software perform the following: 

• Connect the PowerDrive (DC-016RW) or CD Library II (DC-300) device to a power source and an 

USB port of the computer (do not use any USB hub if this is the first time installing CD Library). 

• Insert the CD Library 5.0 software CD to begin your installation. 

 

Installing the Software 

After placing the CD Library 5.0 software in the CD-ROM drive, 

the auto play of CD Library 5.0 installation screen displays. 

 

FIGURE 2. CD Library Installation screen 
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FIGURE 4. Select Install 5.0. 

The Installer Language screen displays. 

 

FIGURE 3. Language screen 

 

FIGURE 4. Select “English” and then click OK to continue. After installation and open software, you are 

able to change UI (User Interface) languages if you need (Chinese, German, Japanese and 

others.) 

The Welcome to the CDLIB 5.0 Setup Wizard screen displays. 

 

FIGURE 4. CDLIB 4.0 Setup Wizard screen 
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3. Click Next to continue. 

The Choose Components screen displays. 

 

FIGURE 5. Choose Components screen 

 

4. Select CDLIB. 

5. Click Next to continue. 

The Choose Install Location screen displays. 

 

FIGURE 6. Choose Install Location screen 

The default destination folder is C:\Program Files\CDLIB. 
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6. Click Install. 

The Installing screen displays indicating that CD Library 5.0 installation is in progress. 

 

FIGURE 7. Installing screen 

 

7. When complete, click Next to continue. 

The Registry Editor screen displays. 

 

8. Click Yes to store the settings and options in the 

database. 

 

FIGURE 8. Registry Editor screen 
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9. Click Finish to run CDLIB 5.0. 

 

The Completing the CDLIB 5.0 Setup Wizard screen 

displays. 

 

FIGURE 9. Completing the CDLIB 5.0 Setup Wizard screen 

 

10. Enter the machine name. 

For example: As seen in Figure 10, the machine 

number is 200392. (Every machine has a unique number, and software manages multiple 

machines by recognizing different unique numbers.) 

The Add new machine screen displays. 

 

FIGURE 10. Add new machine screen 
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11. Click OK. 

Installation is now complete. For more information 

on using the CD Library 5.0, see Basic Operations on the  

following description. 

 

Basic Operations 

There are several ways to run your CD Library 5.0 software. 

• Double-click or right-click on the CDLIB shortcut located on the desktop.  

The icon is as seen in the figure below: 

 

FIGURE 11. CDLIB icon 

Or 

• Navigate to Start, click All Programs go to CDLIB 5.0 and 

then select CDLIB 5.0. 

Or 

• Navigate to C:\Program Files\CDLIB to execute 

CDLIB.exe directly. 
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Using CD Library 5.0 

Understanding the Interface 

The following screen provides a brief definition of the various 

menu elements for the Graphical User Interface (GUI), which 

includes the Menu Bar, the Tool Bar, the PowerDrive DC-016 Control Bar, the Main Database 

Area, and the Tree Directory. 

 

FIGURE 12. CD Library UI screen 
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Menu Bar 

 

FIGURE 13. Menu Bar 

 

The Menu Bar (as indicated in FIGURE 13.) contains the following functions: 

• File: Backup and Restore databases, print and Close functions. 

See Using the File Menu on page 21. 

• Function: Power on/off and reset functions. See Using the Function Menu on page 27. 

• System Setting: System setup, setting password and 

swap ID (machine names) functions. See Using the System Setting Menu on page 28. 

• Help: About CD Library 5.0 and On-Line Help function. See Using the Help Menu on 

page 31. 

 

Tool Bar 

 

FIGURE 14. Tool Bar 

 

The Tool Bar as indicated in FIGURE 14. contains the following 

functions: 

•  Backup: Saves database to allocated drive. 

•  Restore: Restores database for use. 

•  Add New Disc: Adds new Disc Entry to library. 

•  Add New Category: Adds new category to library. 

•  Advanced Search: Search function with advanced options. 

•  Insert/Retrieve Disc: Ejects and inserts disc into device. 

•  Delete: Removes data entry from library. 

•  Print: Provides a print out of library entries. 

•  Display: Displays entries by Detail, List and Icon style. 
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•  Mode: View Tree Directory in “By Category” or “By Machine” display. 

•  Exit: Close CD Library software. 

 

For detailed information regarding the usage of the Tool Bar 

menu, see Using the Tool Menu on page 31. 

 

 

PowerDrive DC-016 Control Bar 

 

 

Figure 15. PowerDrive DC-016 Control Bar 

 

Only when PowerDrive (DC-016) machines are connected, PowerDrive DC-016 Control Bar 

appears.  In other words, when you only connect CD Library (DC-101) and CD Library II (DC-300) 

machines into the computer, this control bar will be disabled and not be showed.  CD Library 5.0 is able to 

control these 2 models (DC-101 and DC-300) as well. Once you connect a PowerDrive (DC-016) machine, 

the control bar then appears. 

 

Note: CD Library 4.0 and backward versions are not able to support PowerDrive machines. 

Note: Click drop down bar and select one of the PowerDrive names to update the DVD-RW status. 

 

 

 Normally, CD Library 5.0 updates DVD★ -RW Status automatically, if you press “DVD” button on the keypad  

on the machine to eject a disc, you will need to click drop down list and select the name of PowerDrive  

to update this PowerDrive’s DVD-RW status. 

 Only the names of PowerDrive (DC★ -016) machines will be shown in “DC-016RW Machine Names” 

 DVD★ -RW Status shows “Slot XXX in the drive”, “No disc in the drive”, and “Checking”. 

 ★ “what’s in drive?” shows the title and other information of that disc which is currently in the drive. 

 Navigate content of the disc in the drive by pressing ★ “My computer”. 

 You can make the disc back to the original slot if you press ★ “Eject”. 

 If there is no disc in the drive, “what’s in drive?” and “E★ ject” buttons are disable. 
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Main Database Area 

 
CD Library 5.0 supports CD Library (DC-101) and CD Library II (DC-300) and PowerDrive (DC-016) models. 

The capacity of CD Library (DC-101) and CD Library II (DC-300) are 150 discs. 

The capacity of PowerDrive (DC-016) is 100 discs. 

Therefore, we use black color to show databases of CD Library (DC-101) and CD Library II (DC-300) for 

150 titles on each machine, and red color to show databases of PowerDrive (DC-016) for 100 titles on each 

machine. 

 

 

You can double click an item to select a slot. 

or 

Select an item in the Main Database Area and right-click to 

view the following sub-menu options as seen in the following 

description. 

 

For CD Library (DC-101) and CD Library (DC-300) models: 

 

• Edit Title: Edit the disc title.                                  

• Remove Disc: Remove the disc from the library. A Confirm 

screen displays, Click OK to delete current data. 

• Insert/Retrieve: Insert or retrieve a disc from the CD Library or PowerDrive devices. 

• Print: Print the disc titles in an excel format.  The Print Management screen displays. Click Print. 

• Edit: Edit the disc title information. For example, the user can delete and add another Image for a disc (as 

seen in FIGURE 17. ). 
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FIGURE 17. Edit screen 

 

 

 

For PowerDrive (DC-016) model: 

 

First 5 features are the same as above. 

 

•Eject: If the “Disc-In-The-Drive” LED indicator is on, or DVD-RW Status shows “Slot XXX in the 

drive”, you can click “Eject” to eject the disc in the drive. If the “Disc-In-The-Drive” LED indicator is off, 

or DVD-RW Status shows “No disc in the drive”, nothing happen after you click “Eject”. 

• Load: By clicking “Load”, the carousel spins the corresponding number toward DVD drive, and then start 

loading the disc into DVD drive.  If there is an existing disc in the drive, carousel spins to the previous 

number and eject the disc to previous slot, and then spins to the number that you just selected and then load 

the disc into the drive. 
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Tree Directory 

The tree directory as seen in FIGURE 12. allows the user to 

add, search, rename, and delete a disc. Right-click to view 

the submenu options as explained in the tables below. 

 

FIGURE 18. Tree Directory screen 

 

Tree Root level 

 

 

Category level 
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Disc level 

 
 

Additional Interface Menus 

Additional Interface menus are located below the Tree Directory 

menu. The additional menus include: Image, Data and 

Remark. The three types of categories are seen in FIGURE 12. 

 

Image 

Select the image tab to view the uploaded image of a particular 

entry. 

 

FIGURE 19. Image screen 

 

Data 

Select the Data tab to display the disc information of a particular 

entry. 
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FIGURE 20. Data screen 

 

The following information can be found in the Data tab 

• CD Title: Displays the CD title that you entered while 

adding a new disc. 

• Library: Displays the unique machine ID number. 

• Category: Displays the category the disc belongs. For 

example Music, Software, VCD, DVD. 

• Location: Displays the slot number of the disc inserted in 

the CD Library. 

• Volume Name: Displays the volume name of the disc. 

• Serial Number: Displays the serial number of the disc. 

• Barcode: Displays the barcode of the disc. 

• Other: Displays the information entered while adding a 

new disc. 

 

Remark 

As seen in the figure below, the Remark tab displays a list of 

songs for a music CD. 

 

FIGURE 21. Remark screen 
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Managing CD Library 

The menu options in the Menu Bar are described in detail in 

this description. See FIGURE 12. for reference. 

 

Using the File Menu 

As shown in the figure below, the File tab in the Menu Bar 

has four functions in the CD Library: 

 

FIGURE 22. File screen 

 

Databases 

A database is your personal collection of information stored 

in a library format. There are two types of database formats 

supported by CD Library software: 

• 3.5 database (DB) 

• 4.0 database (MDB) 

The default destination is C:\Program Files\CDLIB\Backup once 

the CD Library 5.0 is installed. 

 

Backup Database 

As an Administrator you can backup your database to any 

drive. An appropriate backup destination is D:\ or 

C:\Program Files\CDLIB\Backup.  Follow the steps below to 

backup your database. (CD Library 4.0 generates CDLIB.MDB, CD Library 5.0 generates CDLIB2.MDB) 

1. Navigate to File in the Menu Bar and select Backup 

Database. A dialog box displays as shown in the 

figure below. 
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FIGURE 23. Backup MDB screen 

 

2. Select D:\ from the drop down list and then select 

Backup. A file called CDLIB.MDB is generated. 

3. Click OK and confirm to replace old data. 

Note: A new CDLIB2.MDB file is generated every time you 

backup new data (CD Library 5.0). 

 

Restore Database 

Select to import and restore a CD Library database. 

This feature allows you to import and restore earlier database 

versions for use with your current product. The functions 

are listed as follows: 

• Import *.DB (3.5 format) 

• Import *.MDB (4.0 and 5.0 format) 

 

Importing a 3.5 Database (.DB) 

1. To upgrade from version 3.5 to 4.0, navigate to 

File>Restore Database>Import.DB. 

2. In the library folder 

(C:\Program Files\CD Library\DBF), select the 

CDLIB.DB to import the earlier database (see following figure). 
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FIGURE 24. Import Database screen (*.DB) 

Note: The 3.5 format is not supported by Vista and XP 64bit 

OS systems. Importing of a 3.5 database formats must be 

accomplished through the use of a 32bit OS system. 

 

Importing a 4.0 or 5.0 Database (.MDB) 

In order to import a database *.MDB, follow the steps below: 

1. If CD Library 4.0 is installed, then CDLIB.MDB is created in C:\Program Files\CDLIB. 

   If CD Library 5.0 is installed, then CDLIB2.MDB is created in C:\Program Files\CDLIB. 

   CD Library 5.0 is able to import CDLIB.MDB and CDLIB2.MDB. 

 

2. Navigate to File> Restore Database and then click Import*.MDB. 

The Import MDB screen displays as seen in FIGURE 25. 
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FIGURE 25. Import MDB screen 

 

3. Select C:\ (where c: is your destination drive) from the 

drop-down list. 

4. Click OK to import CDLIB.MDB or CDLIB2.MDB. 

A CDLIB file is generated in 

C:\Program Files\CDLIB\Backup. 

 

User Privileges 

These privileges are for Microsoft Vista users only. 

For regular users, Windows Vista is a safer and more secure 

operating system than other Windows versions. 

As a normal user, you can only backup your database only in 

C:\Program Files\CDLIB\Backup. 

As an administrator, you can backup databases to any drive 

other than C:\Program Files\CDLIB. 

Using the Software 

Follow the steps below to run the software as an 

administrator: 

1. Right click on the CD Library icon on the desktop, and 

select Properties. 
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FIGURE 26. Run as administrator screen 

 

The CDLIB properties screen displays as seen in FIGURE 27. 

 

FIGURE 27. Compatibility screen 

Page 25 



2. In the Compatibility tab, choose Run this program as 

an administrator. 

3. Click Apply to accept the settings. 

4. Click OK to run the software as an administrator. 

 

Print Management 

The print options for the CD library are: 

• Select ALL DATA from the tree directory and then click  to print. 

Or 

 

• Select any category from the Tree Directory, example: 

Category DVD, and then click  to print. 

Or 

 

• Navigate to File in the Menu Bar and then select Print. 

The Print Management screen as seen below displays 

for all the above options. Click Print. 

 

FIGURE 28. Print Management screen 
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Using the Function Menu 

As shown in the figure below, the Function tab in the Menu 

Bar contains three options: 

 

FIGURE 29. Function screen 

 

Power On 

Select Power On to power on the CD Library device. 

Power Off 

Select Power Off to power down the CD Library device. 

Reset 

Select Reset to reset the CD Library device. 
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Using the System Setting Menu 

The System Setting menu allows for system configuration 

including: language, main font, e-mail settings, host 

address, retrieve disc log, set password, and swap machine 

IDs. 

 

FIGURE 30. System Setting screen 

 

Configuring System Setting 

To configure the system settings, follow the steps below. 

1. Click System Setting from the Menu Bar and then 

select System Setting. 

The Setup dialog box displays. 

 

FIGURE 31. Setup screen 

 

2. Open the Language drop-down list and select the 

desired language (default is English). 

Note: For other languages see the following guidelines: 

• Navigate to C:\Program Files\CDLIB\Language 

• Open Language.eng, erase English and enter the language 

name of your choice, for example: German or French. 
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• Save the file as Language.ger or Language.fre 

• In the setup screen (see Figure 31. Setup screen), select 

the corresponding language. 

3. Click Setup Font to define the default of the user interface. 

Selections available: Color, font size, and font style. 

4. E-mail Setting: The default e-mail setting, is CDDB 

(Compact Disc Database) or FreeDB. 

 

• CDDB/FreeDB: is a database for software applications to 

lookup audio CD information over the internet. 

For example: Artist name, CD title, track list and other 

additional information. 

5. Host Address: The default e-mail setting, is for CDDB or 

FreeDB. 

6. Retrieve Disc Log: Select this radio button to log 

retrieve/insert entries. The following screen displays 

prompting the user to enter the reason for retrieving or 

inserting. 

 

FIGURE 32. Insert Retrieve Disc screen 
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• When Retrieve Disc Log is checked, the Record option 

in the tree directory provides further information about 

the log entries. 

 

FIGURE 33. Tree Directory: Record screen 

 

• Machine List: This field displays the list of CD Library 

devices connected to the computer. 

7. Click Save to save your settings. 

 

Setting a Password 

1. Navigate to System Setting in the Menu Bar and then 

click Password to enter your password. The Password 

screen displays as shown below. 

 

FIGURE 34. Password screen 

 

2. Type new password and re-enter to confirm the 

password. 

3. Click OK to save the password settings. 

 

Swap ID 

The CD Library device has a unique ID that lets you store 

CD/DVD information in the database. Navigate to System 

Setting and then select Swap ID to swap IDs between 

machines. 
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FIGURE 35. Swap ID screen 

 

Using the Help Menu 

Online help is provided for users of the CD Library software. 

By clicking on the Help menu, further information about the 

CD Library 4.0 and usage of the software is available. 

 

FIGURE 36. Help Menu 

 

Using the Tool Menu 

Adding a New Category 

To add a new category in the CD Library follow the steps 

below: 

1. Click  in the Tool Bar and a New category is created 

in the tree directory. 

2. Right-click on the New category to view the following 

options: 

• Add New Disc: Add a new disc to the category. 

• Rename: Rename the category. 

• Delete Category: Delete the category. 

• Advanced Search: Search tab with advanced options. 
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Adding a New Disc 

Prior to adding a new disc make sure to insert the disc in the 

CD Library device. 

1. To add a new disc, click in the Tool Bar. 

The Add New Disc screen displays. 

 

FIGURE 37. Add New Disc screen 

 

2. Update the appropriate fields as desired. 

• Machine Name: Select the machine name from the 

drop-down menu. 

 

• Slot: The software updates the slot number automatically. 

If required, select the check box and change the slot 

number. 

Page 32 



• Category: Click  to view the drop-down list and 

then double-click to select a category. 

• Disc Title: Enter a name for the disc inserted. 

• Barcode: Enter the barcode of the CD. The barcode is 

usually located on the reverse of the CD cover. 

• Remark: Enter a note or a remark in this field. For example, 

“my favorite CD”. 

• Other: Enter any other information about the disc. For 

example, if you lend this CD to a friend, enter the date 

and the name of your friend in the field. 

• Image: Click Select File and browse to the respective 

image to be inserted. Click Delete to remove the Image 

selected. 

• Drives: The software updates the drive information. Use 

the default value or select an alternate drive from the list. 

• Retrieve Disc Information: Select the check box to 

retrieve disc information. 

• Get CDDB: Retrieve CDDB information from the Internet. 

CDDB is an online-based Compact Disc Database that 

downloads artist names, album titles, track names etc. 

from the internet. 

3. Click OK to add the disc. 

Note: To Edit disc information right-click on the disc in the 

main database area. See page 16 for more information. 

 

Search/Advanced Search 

Search 

Search for disc titles by entering the keyword in the Search 

Data tab and the results are displayed as shown in the 

figure below. 

 

FIGURE 38. Search Data screen 
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Advanced Search 

The Advanced Search as seen in the figure below gives you 

the following options: 

 

FIGURE 39. Advanced Search screen 

Enter Search String and select criteria: 

• Disc Title 

• File Name 

• Directory Name 

• Remark 

• Other 

• Barcode 

 

Insert/Retrieve Disc 

To insert or retrieve a disc, the following options are 

available: 

• Double click on the desired item in the main database. 

• Highlight a disc from the main database area and then 

Click  in the Tool Bar to insert/retrieve a disc. 

or 

• Right-click on the disc in the main database area and 

select Insert/Retrieve. 

Note: Right-click on the disc and select Remove Disc to 

delete from the CD library 5.0. 
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Display and Mode Options 

Display Options 

There are three Display options in the Tool Bar: Detail, List 

and Icon. 

Click  in the Tool Bar to select the options from the 

drop-down list. 

• Detail: Click  from the Display drop-down list to 

view the data in detail display. The Disc Title, Machine 

Name, Slot, and Category are displayed in the main 

database area as seen in the figure below. 

 

FIGURE 40. Detail screen 

 

• List: Click  from the Display drop-down list to view 

the data in list display 

 

FIGURE 41. List screen 

• Icon: Click  from the Display drop-down list to 

view the data in icon display. 

 

FIGURE 42. Icon screen 
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Mode Options 

There are two mode options for the CD Library: By Category 

and By Machine. 

Click  to view the drop-down list options. 

• By Category  : displays the tree directory by media 

category. 

• By Machine  : displays the tree directory by machine numbers. 
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